Проблема:
« Монитор ЭД» при получении сообщений выдает ошибку « Архив пуст».
Причина:
В папке резервных копий находится пустой архив протокола. Из транспортной системы пришло какое-то сообщение по данной процедуре и программа пытается восстановить этот протокол.
Решение:
- Удалить пустой logging.zip из соответствующей папки временной резервной копии. Найти пустой logging.zip можно стандартным поиском в Windows, указав помимо имени еще и минимальный размер файла (пустой logging.zip будет около 22 байт).
- Запросить историю и восстановить протокол запросом повтора нужных сообщений из таможни.
Другой способ решения проблемы – удаление каталога входящих сообщений.